6

I am having a problem, as a program is requesting my RSA password but my Mac won't let me see it. As I check the "show password" (mostrar contraseña) chechbox, it immediately unmarks itself.

I already tried "Repair" and turning the computer off and on again (as if it ever worked) and of course, it didn't fix it.

Any suggestions?

show password on keychain

  • Is your keychain locked or unlocked (look at top left corner (the lock icon) – Ruskes Apr 28 '15 at 17:49
  • I can't see my p/w on that file either - not that I have any clue really what it's for or whether I ever gave it a p/w in the first place. I can see the p/w on ids: identity-rsa-key-pair-signature-v1 but not on public or private key. – Tetsujin Apr 29 '15 at 8:49
  • @Buscar웃 It is unlocked. – Óscar May 4 '15 at 21:33
4

To get the password from your keychain . You can right click on that item of which you need the password and click on "copy the password to clipboard", then you will ask to enter the login password , after that you can paste the password where you want. enter image description here

PFA:

  • I have the same symptoms as the OP, but this doesn't solve it for me. The clipboard remains unchanged. – Merchako Apr 9 '18 at 15:29
0

Locking and unlocking the Keychain helped in my case. It's the lock icon in the upper left corner of the application's window.

enter image description here

  • Yikes! It took a couple of clicks before it would lock, but now it won't unlock (clicking on the lock does nothing), and the password I was looking for disappeared! – Michael Jul 17 '16 at 21:30
  • 1
    You can't lock and unlock the iCloud Keychain. – Merchako Apr 9 '18 at 15:28
-1

I had probably the same problem, I changed my Keychain password to my login password ie. they are equal now.

Source: https://support.apple.com/en-us/HT201609

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .