2

My 1/8" headphone output is not giving me full level in one ear. After deciding it was not my headphones or the cable (it worked in my iPhone), I instantly went to turning my mac off and resetting the SMC. Didn't work. Do I have a hardware problem that will be a costly repair or is there another way?

1 Answer 1

4

Short answer: With your headphones plugged in, go to Preferences > Sound, and check the balance between your L and R channels.

Long answer: I read that some people did not hear anything through their headphones and had solved the issue by unchecking the "mute" option under the sound section. Mine was already unchecked. The balance was fine too, but my headphones were not plugged in. When I put them in and opened up Preferences > Sound and looked at the balance, it was pushed to the right. Sliding it center fixed my problem instantly!

1
  • Welcome to the site. Looks like you've cleared most of the new user lacking reputation to do things hurdles. Thanks for asking and pointing out you needed a hand with a protected question to help contribute to the knowledge here.
    – bmike
    Apr 28, 2015 at 14:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .