0

A generous soul shared some useful information about this issue here (https://apple.stackexchange.com/a/175075/123732), but there are a couple of details that might be obvious to a veteran Apple person that are not obvious to a newcomer such as myself. Primarily, it's not clear to me where the steps are executed. I'm assuming that all of these steps are happening on a computer with iTunes installed, and that step 4 is referring to plugging the iPad into the computer. That makes the most sense to me, but this is all new to me so some clarification would be greatly appreciated.

Thanks in advance! :-)

0

The Youtube app on iOS 5.1.1 will no longer work, even if you happen to install it. This month (April), Google deprecated an API which the legacy app used in favor of a newer one extending functionality to the HTML5 web/iOS/Android app versions which have since been released in the App Store.

Please refer to source for more information. This change was announced March 2014 - source

If you really want to try and make it work, as an actual answer to the question:

  1. Download the iOS 5.1.1 IPSW file for the original iPad
  2. Launch iTunes with your iPad connected
  3. Back up your iPad
  4. Option-Click (Mac) or Shift-Click (Win) the Restore button when viewing the iPad property page in iTunes
  5. Locate and select the iOS 5.1.1 ipsw file downloaded in Step 1
  6. Restore your device using the ipsw and, once completed, do not allow iTunes to update to iOS 6
  • Thank you, smoooosher! This particular iPad won't run iOS 6, but it prompts for it...should I just turn off updates? – Wayne Shaddock Apr 27 '15 at 19:36
  • @WayneShaddock You are right, the iPad 1 only goes up to 5.1.1. iTunes shouldn't be asking you to update beyond that, and neither should the iPad. If it is a nuisance, then yes, disable the updates. As for Youtube, you'll have to access it in Safari at m.youtube.com since we are already past the April 20 deprecation date. – smoooosher Apr 27 '15 at 19:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .