1

I am using iCloud Drive on my Macbook Pro, and I noticed that even if the iCloud folder has my files, they're not really synced on the cloud. Many files still have the cloud icon next to them:
enter image description here

Probably it means that they are still getting uploaded, but the worst fact is that there's no feedback about it. I think iCloud just stopped syncing the files, because I see no progress. The iCloud free space stays always the same.

And there are even some extra folders that I don't see on my iCloud folder, which are visible on icloud.com and I can't delete them because I keep getting an error:

enter image description here

I'd like to know if there's a way to get a feedback (which folders are getting sync'd for example, and the speed), and to know if the folder are effectively being sync'd or if the whole process is stuck.

  • 1
    So you are on Yosemite with Mac ? and you tried to log out/In ! – Ruskes Apr 27 '15 at 17:06
  • Yes but I'm trying it from more than two weeks. I just switched to one drive. – Ramy Al Zuhouri May 10 '15 at 16:52
  • Strangely enough, I seem to have had this same problem on iCloud Drive in OS X. Couldn't delete folders, but I could manually remove the files in the folder. I then removed the Drive folder using rmdir <dir> in Terminal (or rm -f <dir> for folders and their files). – Winterflags Aug 22 '16 at 11:42
1

The problem is that you can't delete a large number of files at the same time. Try going into the folders and deleting 1-5 files at a time. Appears to be a well-known issue.

0

The "Try again later" is a typical indication that the Apple servers are to busy. Waiting 24-48 hours is the only solution here.

You can try to log out/in but it is questionable that would help. Just in case, check if your Calendar is been updated.

  • I tried, but it just doesn't work, no file gets sync'd. – Ramy Al Zuhouri Apr 27 '15 at 19:20
  • Are you using app called "Little Snitch" ? Check the iCloud account in use by clicking Account Details. Data can only sync across a single iCloud account..... Ensure that iCloud Drive is enabled. – Ruskes Apr 27 '15 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .