0

In Mac Systems - safari browser im accessing the xchange email. When I have 10-20 jpg or pdf files are there in finder, Im coping them and pasting in the email only for the txt message not attachment, i will get as full path for the individual images a lengthy one.

any fix??

1
  • I have no idea what you are doing or asking! So you are trying to attach files to xchange email (in Safari). Then you lost me ? One would not use copy/paste, one would use Insert function.
    – Ruskes
    Apr 27, 2015 at 16:35

2 Answers 2

1

I see what you are saying. If you select a picture file in Finder and Copy, then Paste into an Outlook message, you get text of the full path starting with "file://". That is because copying in Finder does not examine the contents of the file. It examines only the file handle and copies that path.

If you want to copy the contents of a file, whether it is a picture file, text file, or what, you must get access to those contents first. You must open the picture with something.

So whatever file you want to put in an email, double-click that file, then select all, then copy, then paste into the email.

The other option, as Kevin said, is to drag the file right into the email message. That will attach the file. But it sounded like you wanted the content of the picture(s) in the body of the email. My method above is how you do that.

0

In theory, you can open the images in preview and copy them. It works when pasting into a text editor, but probably won't work with your webmail. It's a matter of the website (your webmail), not your Mac.

Perhaps try drag-and-drop if that is supported.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .