1

Is there any way to turn off receiving SMS on Mavericks but still get iMessages? I find it a security flaw for SMS code login for secure websites, if somebody gains access to my computer they could also login to these sites.

2
  • SMS Handoff, the feature you are referring to, is not available on Mavericks. Also, if someone has physical access to your computer with malicious intent, I think you probably have bigger issues than just them logging into a website. – tubedogg Apr 26 '15 at 16:03
  • There is no SMS in iMessages. It uses the iMessage server to send messages (same like Skype). The SMS is a cellular feature (phone to phone), where the text message goes to the Cellular provider. So what about the security problem? – Ruskes Apr 26 '15 at 16:04
1

SMS Handoff is not a feature on Mavericks, it needs Yosemite to function
[Thanks to @tubedogg for the confirmation]

To enable it you would start from your iPhone…
Settings > Messages > Text Message Forwarding - then add your computer from the list by switching on.

That will send a code to the computer, which you then enter on your phone to confirm the function - afaik, Mavericks will never receive that number, only Yosemite.

Switching off is
Settings > Messages > Text Message Forwarding again & simply turn off forwarding that computer.

1
  • 1
    You're correct, SMS Handoff does not work on Mavericks, only Yosemite. – tubedogg Apr 26 '15 at 16:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .