1

I can't seem to manage to transfer voice memos from my iPhone. I've read that all I should do is to check the "Include voice memos" box in iTunes Music Sync Settings:

iPhone Sync Music Settings Of course, I've synced, re-synced, connected, re-connected, backed-up, re-backed-up my device several times, however, I don't have any "Voice memos" playlist appearing in my iTunes library:

iTunes Music Library

The main reason I want to do this is because Voice Memos seem to be using a lot of space on my device:

iPhone Storage

I've also read about transferring each individual memo using Air Drop which is great, but not when you have 50+ memos :(

Anyway, got any ideas, maybe I'm doing something wrong?

My set-up is: iPhone 5s with iOS 8.3 & MacBook Pro with OS X 10.10.3 & iTunes 12.1.2.27.

1

I'm assuming you are attributing the 5.93GB to voice memos? That would be about 75 hours of memos. (They use about 2MB per minute.)

"Other" in iTunes is a large catch-all that includes things like mail caches, Safari browsing data, iTunes streaming caches, and more. The best way to identify how much space is being used is on the device itself - Settings app > General > Usage.

As far as the Voice Memos not syncing, check on your hard drive under <your username>/Music/iTunes/iTunes Music/Voice Memos and make sure they aren't actually there (and just the playlist is missing). If they are not, uncheck the Sync Voice Memos setting, apply your changes, then reboot your phone (hold Home + Sleep until the Apple logo appears) and your Mac, then re-enable the setting.

  • Forgot to mention in the question that I've looked for the "Voice Memos" folder and that it's not there. Anyway, I will try to re-re-re-reboot everything and I'll be back :D – Dragos Rizescu Apr 25 '15 at 15:59
  • Ok, I am back and, sadly for me, it didn't work what you said. I am tempted to think that my device has a 'server' bug since for a while now my contacts don't seem to want to transfer with iCloud no matter what I do in Settings. Nevertheless, I am pretty sure that a while ago my voice memos were appearing in iTunes. With that in mind, I think I will go for a full device restoration one day. Thanks anyway for your help – Dragos Rizescu Apr 25 '15 at 16:07
1

Ok, after spending literally hours on this, I found the answer that worked for me. iTunes did not like the voice memos I had because they were older (by a few months), so someone said to go back to the voice memo in your phone and trim it by any little bit(maybe half a second) second then save it as a new voice recording. It will say "copy". then go back to iTunes, click your device at the top right on the menu bar, click music to do sync. The only thing that should be checked off is "Sync Music" and "selected playlists,artists,albums amd genres". Do NOT check "include voice memos". Hit apply or sync at the bottom. When done, click on Music (music note) at the top left corner, then go to Albums and type voice memo in the search and it should come up.THEN,there is a process to turn it into an m4r(ringtone).First go to Edit(top left)>preferences>general>import settings>import using>AAC encoder, click ok.Go back to your file and play it.Then right click and there should "Create AAC Version".Click it. Then play the new file.Now you want to make sure that you are dragging the right file to your desktop so right click>get info>file>date modifed and look at the time. Which ever file has the latest time is the one you use.First go to control panel in START menu>folder option>View>Hide extensions for known file types(UNCHECK THIS BOX).Click and drag that file to your desk top. Right click on file and click "Rename". Change the "mra" to "m4r and when it asks you if want to change it even though it might be unusable, click yes.Then go back into iTunes and DElETE the AAC version that you made.This was where I got stuck a second time till I found the answer.It's like the other files block the new one.Then go to your desk top and double click on the file and it should come up in tones.You can rename it what you like(right click>get info>details>title-change to what you want>ok)).When you sync it, you have to check it off AND all of the other ringtones that you have on your phone(from iiTunes). If don't have them checked everytime you sync it will remove them from your phone.But once you've checked them they should stay.It seems like alot,but once you do it it's pretty quick.Good Luck

1

I moved the files out of ~/Music/iTunes/iTunes Media/tones into a folder in my home directory then added them back to iTunes.

After that I was able to add them to a playlist.

  • Don't put a link to your site in here, it's against the TOS, you can have it in your profile – user174099 Aug 22 '16 at 5:39
0

I just tested this and iTunes will sync Voice Memos from the iPhone even with that option unchecked. Checking that will actually sync back Voice Memos to your iPhone.

Could you try creating a "Voice Memos" playlist (that exact casing) and see if it syncs there? Perhaps iTunes is having problems automatically creating that playlist.

Tested on an iPhone 6 with iOS 8.3, OS X 10.10.3, iTunes 12.1.2.27.

0

First select the list of voice memos you want to sync from iPhone in iTunes. Then right click to get info. Give the album a new name. Then sync again.

That works for me!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .