6

My school computers have OS X 10.9.4 on them but they don't want to update them because of incompatibility with their Music class software. From what I see on Apple's website Xcode 6.4 and 6.3.1 both need Yosemite. Is there another version of Xcode that I can download somewhere so I can code using Swift?

18

A quick search for Xcode at the Wikipedia give you the answer. With the OS X version 10.9.4, you are able to install Xcode 6.2 and below.

On Xcode 6.2 you can code in Swift, but I'm afraid is not the latest Swift version.

This is the table where you can find out the requested information.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .