1

Today I ran into a big problem: I was trying to make a bootable OS X thumb drive with Unibeast but haven't been able to format or partition it.

The error shown when i try to format or partition in OSX 10.6.8:

Pic1

I also tried this tutorial with no luck.

I searched all internet but didn't find any solution.

Does anyone have an answer for my problem?

3
  • Are you sure your USB drive is a genuine Kingston product? There are many counterfeit flash storage devices with false brand names that don't work properly. Has it ever worked for you, and have you been able to fill it with data and then retrieve the data? – Mike Scott Apr 20 '15 at 17:44
  • Yes it working correctly for this moment. Flash thumb drive is market as Kingston DTSE9H/16GB TAIWAN. I'm realy don't know it's branded or not . May be some one knows what happens with my flash. MayBe in flash thumb have firmware that i erase or something? – jcmaxuser Apr 20 '15 at 17:51
  • was work! it possible that is dead ? – jcmaxuser Apr 20 '15 at 18:09

You must log in to answer this question.

Browse other questions tagged .