3

As you can see, I use Time Machine to backup on drive "Data" on "ZRH" which is a Time Capsule. To the best of my knowledge, I selected "Encrypt backups" when I configured this backup a few weeks ago. But as I have a look into the configuration, the box "Encrypt backups" is not checked.

I wonder whether my backup is actually not encrypted or whether this is just sort of a "bug" in the configuration menu that the checkbox does not show the actual encryption state.

I have File Vault enabled.

(Trial and error is not an option in this case, since it's a 500 GB backup which would take forever to rebuild.)

It would already help if a few of you could just have a look into their backup configuration and check whether the checkbox is checked for encrypted backups.

enter image description here

1

Make sure the driver is partitioned in GUID format. If you do elect to reformat it as GUID, this will erase your data. Also, network backups can only be encrypted before the first backup is carried out.

Hover over the greyed out checkbox and I think you should be able to see an explanation.

  • I do not see an option to format the drive in GUID format in AirPort Utility or somewhere else. So can I expect that it is partitioned in GUID per default? – Michael Apr 19 '15 at 8:24
  • 1
    I see you (kind of) solved your problem. If it's a Time Capsule, I would say almost certainly yes, since GUID Partition Table scheme is the default for Intel Macs. – zerohedge Apr 20 '15 at 9:24
1

I deleted the old backup and created a new one, with encryption on:

Yes, the checkbox in the above screenshot is displayed as checked if the backup is encrypted.

0

I know it is an old message but the answer can still be useful.

In the screenshot above there is a disk named "Data" in the "Available Disks". Click on it and it will be possible to enable encryption. This works at least in Sierra (not sure about earlier systems). Beware that encryption may take a lot of time. But you can eject the drive to pause encryption and reconnect to resume it automatically.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .