1

I have just recently bought a used Macbook Pro with Yosemite installed. So far everything seemed to work ok, except today I tried to tag a folder with the coloured dot and found it not possible. The dots are there, but they have no colour. This doesn't look right and I haven't seen anything like this before. Has anyone encountered anything like that? I would greatly appreciate your help?

Please check the screenshot attached below.

context menu of a random test folder

  • Yep that's where it was - probably the Mac I am using came from abroad and had English named tags with no colours enabled, while the Polish coloured tags were disabled. Thank you again @klanomath :) P.S. Italy was great :) – dalogrus Apr 17 '15 at 12:11
  • @klanomath can you open a chat with me please? – dalogrus Apr 17 '15 at 12:32
  • I try to please wait a moment. Here it is! – klanomath Apr 17 '15 at 12:35
1

Probably the color tags have been disabled previously or some non-color tags are enabled instead. Just open Finder -> Preferences -> Tags and enable all color tags and all non-color tags you need.

0

I can tag files, but when I click on a tag in the side bar, no files are shown. This worked up until recently. I did have to remove a bunch of Safari-related files to fix a problem with bookmarks; must have broken tags somehow.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .