3

On iOS 8, how do I turn on spell check without turning on Auto Correct? I just want the red line to appear on words. But autocorrect is terrible and ruins most everything I say. So I just want spell check only. But when I turn off autocorrect then spell check turns off also. How do I fix that?

I'm on iOS 8.3 on a 5S.

  • did you try "Settings--General--Keyboard--Predictive. Turns off" and it is not working – Ruskes Apr 17 '15 at 2:55
3

SettingsGeneralKeyboard:

Turn off Auto-Correction

Make sure Check Spelling (at the bottom of that same screen) is on

Your iDevice will no longer automatically correct misspelled words, but it will highlight them for you. As far as I know this is the only way to have spell-checking on without the Auto-Correct feature.

  • It's actually "Keyboard" not "Keyboards" but thanks! The "Check Spelling" option is off the bottom of the screen on iOS 8. I don't know why they had to hide it down there :( – CommaToast Apr 17 '15 at 23:10
0

Turn on autocorrect, then turn on Check Spelling. Then turn off autocorrect again. That might turn on spell checking without autocorrect.

0

Go to your keyboard settings and add "English" to your keyboards. The red line will detect misspelled English words.

0

I tried all above but it didn't work - finally turned off predictive and turned on and now my spell check is working

-2

Predictive was off. Turned it on and now I have my spell check back. And I turned auto correction off.

You must log in to answer this question.

protected by Community Sep 15 '17 at 0:27

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .