0

I am relatively new to OSX but I do my best here. I read a lot and tried to solve but did not find a answer which fits to my problem well.

I have a Mac Mini with Yosemite 10.10.2. My network seems perfect and I can ping for example in my Terminal any website, domain etc. also nslookup works perfect for any domain.

How ever if I try to open a website nothing opens and the page loads simply forever. I am connected either with Wifi or Cable but the same result. I tried to activate/disactivate without success the network adapter. Of course I restarted modem as well. (Besides with my tablet and phone the same modem via Wifi works perfect).

I dont know what else to do. I also do not use any Antivirus, Firewall etc. software in this moment. How ever something blocks me from opening any website. the only thing which helps me is a complete restart of my system.

Thank you in advance for any tip.

2
  • What happens if you just try an IP address in the address bar? For example 17.172.224.47 should take you to Apple's website and 2.127.237.152 should take you to Google. Apr 16, 2015 at 17:50
  • That is a good question, I did not try this. I only tried to ping addresses and domains from Command. Next time I am stuck I check this. Do you have already a tip in case it works or does not work?
    – Oliver
    Apr 17, 2015 at 18:50

1 Answer 1

1

Check to see if your time and date are set correctly. Safari will have all sorts of trouble including with certificates when the time is off.

1
  • Time and Date are perfect. Also problem happen with all Browsers, Chrome, Firefox, Safari.
    – Oliver
    Apr 16, 2015 at 17:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .