1

I have a macbook pro 8,1 that is having issues starting up. When I first turn it on, there is a small grey loading bar beneath the apple logo and loading circle. After the loading bar is ~20% done, it disappears. After this, the apple logo remains, and the loading circle continues spinning, but it stays like this for over an hour, until I eventually have to force shut it down.

I cannot boot into safe mode, but I can open up Apple Hardware Test, which after multiple passes has not found any issues (both regular and extended tests)

The DVD drive has had a disk stuck inside of it that cannot be removed, so I can't try to boot off a disk (even if I had one).

  • since you can not load in Safe mode, did you try the Single user or Verbose mode? – Ruskes Apr 15 '15 at 0:33
  • I just tried this and it worked! What should I do from here? Thanks. – jqwerty Apr 16 '15 at 18:36
  • OK, tell us where it stops in verbose mode. – Ruskes Apr 16 '15 at 18:42
0

There are 2 trouble shooting methods if the Safe mode fails.

But before you go in to them, try the PRAM reset.

Turn on your Mac.

Immediately press and hold the Option-Command-P-R keys. You must press this key combination before the gray screen appears.

Continue holding the keys down until your Mac restarts, and you hear the startup sound for the second time.

If that did not help move to the start up in Verbose mode (hold v during start up).

Verbose mode will load a terminal-like screen that logs the boot process in realtime to identify the source of any particular errors that may be preventing the computer from booting properly.

Once you have identified the source (where verbose mode stops processing), move on to the Single user mode([command]+[S]).

This mode will boot the Apple computer into a terminal-only mode where bash commands may be entered to perform further troubleshooting from the command line.

WARRING...if you do not know what you doing in this mode do not do it.

Now... the next step will depend on the cause identified in the Verbose mode.

  • Here's what happens when I run verbose mode. imgur.com/qV7hXl7 I've already tried resetting PRAM, resetting SMC, and run fsck manually in SUM. I've also booted into recovery mode, but the disk repair fails in disk utility, and if I try to reinstall OSX Lion, it only recognizes the recovery partition. – jqwerty Apr 16 '15 at 22:56
  • sorry for the bad news. it says your HD can not be repaired :(, now if you have second Mac, you could use the "Target disk mode" to possibly get some of your files (it is a slim chance). – Ruskes Apr 16 '15 at 23:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .