0

This has been bothering me for a while – finally I tried to find out about the reasons but couldn't find anything about this strange 'bug' yet – so I hope to get some advise from here.

I have an old iMac (Intel Core 2 Duo, 2,66 MHz early 2008, 4 GB Ram, OS X 10.6.8) that basically serves as a server – and as a digital VCR. And it has been a reliable work horse for years.

Since recently however whenever I try to get a signal on Delgato Stick (TV antenna via USB) the eyeTV app complains that the stick would not be connected through a USB 2.0 port. So it actually recognises the stick, but claims the port would not be fast enough.

For a while a combination of re-plugging and re-starting helped. Now I started digging deeper and found out, that the system profiler ("About this Mac") only finds two USB ports to be "USB high speed ports" while the other three are simply labeled "USB port".

The strange part is that I don't seem to have an influence on which two ports are "high speed ports". Today the port the keyboard is connected to and the port the iSight camera is connected to were labeled "USB high speed" –– which I find very strange. And after all – according to specs there should be five "high speed ports" available.

So – I hope somebody can maybe help me to understand what is going on? Is this a hardware issue – or maybe a 10.6.x bug? Any pointers would be appreciated.

PS: so far other devices (printer, scanner) have not been complaining – seem to be content with whatever USB port they're connected to.

  • "Hi-speed" vs non-"hi-speed" is determined by the device plugged into it. It's odd, though, that eyeTV claims the port is not fast enough. If you unplug all other USB devices and plug in the Delgato by itself, what does it show in System Profiler? – tubedogg Apr 13 '15 at 21:15
  • @tubedogg today I finally tried as you describe – only keyboard and delgato stick plugged in – then restart. First the two "high speed ports" were given to (internal) iSight camera and keyboard – but then after second restart the two "high speed ports" were given to delgato stick and keyboard. I suspect there's a serious harware problem – and the OS tries to handle it by… i dont know… – tillinberlin Apr 15 '15 at 23:20

You must log in to answer this question.

Browse other questions tagged .