8

10.9.5. I have to click on scroll bar and manually drag or click to get pages to scroll --in safari, in Pages--in anything. Did I turn something off inadvertently? I seem to remember not being happy with the horiz scrolling but...

  • Have you checked your mouse preferences in system preferences? – Kevin Grabher Apr 10 '15 at 8:52
10

I fixed it by simply switching the mouse off and on again.

4

Does the Bluetooth icon in the menu tray have a zigzag line through it indicating there is something wrong with the Bluetooth interface?

I had the same issue of not being able to scroll and noticed that my Bluetooth connection had issues. A restart fixed my Bluetooth connection issue and my scrolling issue.

Also, the Bluetooth software stack can break, reinstalling your OS, applying all updates or upgrading to the latest OS would address that cause of this failure.

  • 2
    restart fixed it for me also – Radu Apr 6 '16 at 17:36
  • 2
    Instead of a restart, trying toggling bluetooth first; worked for me! – ken Sep 16 '16 at 14:19
1

I went off the lead that it could be a Bluetooth issue. I used another mouse in its place and removed the device in Bluetooth settings. I powered the Magic Mouse down, turned it back on and reconnected and it worked perfectly.

0

Either the Bluetooth issue (mentioned by Steve Moser) needs to be addressed...

OR if the connection is fine...

Go to System Preferences >> Mouse >> More Gestures and select the gestures you want.

0

I took my computer and the mouse to the Apple store. They were able to get the mouse to scroll on their computers in the store. The tech then noted that my OS system was the older El Capitan and suggested I update to the latest OS (Sierra).

We did that and after fussing around with some of the parameters it now works just fine.

0

I have also the issue.

To fix, I installed the new sierra OS and my magic mouse 2 is moving now up & down.

  • I actually had several work Mac on 10.11 that lost all sorts of Bluetooth function for mice. Upgrading each to Sierra fixed them. If you can't upgrade, perhaps a reinstall of the current OS is the next best thing. – bmike Jan 21 '17 at 13:23
0

We had a storm last night and my iMac (El Capital) wouldn't wake up. Scary! Had to switch off at the wall. Thankfully, it started up. But the bluetooth mouse wouldn't scroll. I checked system prefs etc and all seemed fine, and was just reading this page when I inadvertently used both fingers to scroll instead of the usual 1 – bingo! Off to re-check system prefs now... :o)

  • (BTW, I do have a surge guard plug and a separate UPS (also surge protected); maybe they saved the Mac from frying completely!) – Nicky Shipp Jul 19 '17 at 6:27
  • PS 1 finger scrolling has just decided to work. No idea why. If you've had a re-start prob, maybe wait a bit and see if it sorts itself out! – Nicky Shipp Jul 19 '17 at 6:29
0

I had this issue; turned my mouse off, took the batteries out. Put them back in and turned it on - problem solved.

You must log in to answer this question.

protected by Community Sep 14 '17 at 8:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .