1

I have a 27" iMac (from 2011) that's running Yosemite and each time I turn the power on, it shows me the Apple logo, it starts to load, and the screen goes white and simply hangs there.

To solve this problem, I've done all of the standard procedures: resetting the PRAM, trying to reinstall the OS from a USB stick, attempting to use the Internet recovery feature, etc. But no matter what, it ends up on the same white screen.

When attempting to launch into safe mode, this is the last thing I see before the computer cuts to the white screen:

Any help in getting the computer booting again would be appreciated.

  • Everything in that screenshot looks normal for a boot, no problems whatsoever. Have you tried resetting the SMC? I'd be wary of zapping your PRAM too much, you don't want to burn out the chip. – Stuart H Apr 7 '15 at 8:15
  • I have tried the SMC reset, but still no change. – David Turnbull Apr 7 '15 at 9:04
  • I would suggest running the Apple Hardware Test which should be contained on the Snow Leopard install disc that came with your machine (if you still have it!) to check your hardware for faults. – Stuart H Apr 7 '15 at 9:09
  • Test came back with "No trouble found". – David Turnbull Apr 7 '15 at 11:26
  • Update: Did an extended test and it returned this error: 4MEM/65/40000000: 0x884c8018 Will check the memory sticks. – David Turnbull Apr 7 '15 at 11:48
1

If you're lucky, this is a common, and easily remedied iMac problem. Just tell me this: does your system come up in a usable state if you hold down the shift button while powering up? (That combination gets you into "safe mode".)

  • Could you explain how to go on from there? Having this issue with an iMac 27-inch Late 2009 - I'm able to boot using "safe mode" (from there a disk repair, file-permission repair and then restart in "normal mode" does not solve the issue). – fateddy May 25 '15 at 10:15
  • 1
    Try this: "sudo mv /System/Library/Extensions/ATIRadeonX2000.ext ~/". If that doesn't solve the problem (i.e. enable you to boot into normal mode and have a working computer), try the more detailed instructions I supply at forums.macrumors.com/showthread.php?p=20621409#post20621409. Good luck! – Theodore Sternberg May 25 '15 at 14:10
  • (Damned stackexchange comment system won't let me edit that after five minutes!) One more thing: don't freak out if that "sudo mv" command comes back with something like "file not found". If that's what happens, it just means you don't have the same video card as me. And, yeah, you'll need to find out what yours is called -- which is the subject of those "more detailed instructions" I referred to. – Theodore Sternberg May 25 '15 at 14:23
  • Thanks for your response. I've moved the kernel-extension ATIRadeonX2000.kext (btw. you've mispelled the suffix) into another directory (the graphics card is an ATI Radeon HD 4850). It works now - the system boots with normal mode - but with slightly decreased graphics performance during login (you can see the screen refreshing line by line). But from then on the system works smoothly again. Thanks again! – fateddy May 25 '15 at 17:25
0

I was in the process of downloading El Capitan, then I checked on it..The screen was all white, unresponsive. My iMac 27 is a mid 2011. I started to look up troubleshooting solutions. I didn't back anything up either, my fault. I came across one where you power down, unplug everythig. I gave it a few minutes. Then at the same time hold down "Shift-Command-R-P and the power button", 5 buttons in total. I then repired the disk, I recommend that you repair everything. Make sure your wifi signal is strong. Then reinstal your OSX, takes a bit of time. It worked, I have the new operating system. The thing that really sucks though is that I've lost Aperture and Final Cut X, not compatible with this new system and it also appears that I have to buy Garageband as well. Oh well, a small price to pay for the use of my Mac.

-4

Boot in Safe mode - it will take you through to complete the startup.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • OP specifically said that did not work. – Tetsujin Dec 19 '15 at 13:32
  • Read the entire thread before posting an answer. The safe boot was already suggested. – ArchonOSX Dec 19 '15 at 14:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .