Yesterday my MacBook Pro started to be blocked.

When it boots it asks for the password for the Guest account. No password is right. According to various sources of information I found on the Web, this may mean that the computer has been locked from iCloud using "Find My iPhone".

From https://www.icloud.com/#find the Macbook seems to be blocked:

enter image description here

But there is no "unlock" button on iCloud:

enter image description here

When I click "Play Sound" a sound is effectively played by the Macbook:

enter image description here

"Find My iPhone" is not able to locate the computer's location, but it is here, on my desk!

When I power off the MacBook Pro something changes on https://www.icloud.com/#find and a button "Remove from Account" appears. After I clicked that button the MacBook Pro is removed from the device listing. But as soon as I reboot the Macbook will reappear in the listing.

I don't understand what is wrong: I own the computer, I own the iCloud/Apple ID account but I can neither use it, nor unlock it.

I tried to call Apple, today they won't respond (today it's Sunday, tomorrow is a holiday in my country.) I can't wait till tuesday.

Do you know how to solve my issue?

  • It doesn't look locked? Can't you just log in with your mac's user password? Apr 5, 2015 at 11:44
  • @KevinGrabher I can't enter my username, only the guest account seems available. Apr 5, 2015 at 11:54
  • Isn't that your user that can be seen on the screenshot? Apr 5, 2015 at 11:54
  • If you can get into the guest account open system preferences there and check if your user exists in the Users & Groups pane. If yes, activate Fast User Switching and try switching over that way Apr 5, 2015 at 11:56
  • I can't get into the guest account, the system asks for a password even for the Guest account. Apr 5, 2015 at 12:04

1 Answer 1


Solved following these steps.

  1. Removed my macbook from iCloud
  2. Followed this guide: http://www.tomsguide.com/forum/id-1317787/unlock-apple-macbook-pro.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .