2

Not sure if this is a bug or not in OS X Lion. By changing default gesture of mission control to use four fingers, which seems to me doesn't work. It doesn't disable it when I uncheck the gesture option either.

I miss the space id icon on taskbar and three fingers left swipe for backwards.

  • 1
    Cannot reproduce. Disabling the gesture in the preferences works for me. – Felix Jul 21 '11 at 14:08
2

It is possible to disable the gestures in the preferences. Sometimes a reboot is needed if other things are going wrong, but on most macs the change is immediate.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .