1

I've purchased macbook pro 13 retina, wanted to migrate data from my mba.

So I formated drive, installed spanking brand new osx from recovery disk. And launched migration assistant.

Migration assistant got stuck, at 70 hours...

I hit esc on keyboard, and mac restarted. Error message came on screen saying something has crashed.

Tried to restart but loading got stuck in the middle. I did another restart via power button.

Now macbook loads blinking folder icon with a question mark.

Tried to get back to recovery mode, but it forced me into internet recovery.

Under disk utility I don't see Macintosh HD anymore, just osx base system volume.

Is ssd dead?

8
  • what were you migrating?
    – Ruskes
    Commented Apr 3, 2015 at 0:00
  • @Buscar웃 I was migrating everything from timemachine backup.
    – user15322
    Commented Apr 3, 2015 at 6:10
  • the blinking folder question mark indicates your bot partition is broken. somehow your SSD got corrupted. using internet recovery might get you back.
    – Ruskes
    Commented Apr 3, 2015 at 6:52
  • @Buscar웃 internet recovery doesn't see disk at all. it just shows base osx partition. Macintosh HD is gone.
    – user15322
    Commented Apr 3, 2015 at 9:02
  • then reformat the disk
    – Ruskes
    Commented Apr 3, 2015 at 16:15

1 Answer 1

0

It is likely that the drive is toast. Disk utility is designed to see everything on any bus that looks like a drive.

You could try zapping the PRAM, or as the kids call it these days, "resetting the SMC." Google will help you find instructions for that.

Failing that you could try putting the internal drive in an external enclosure, which will mostly tell you if there is something wrong with your internal bus. There is a slim chance that this will work, allow you to format the drive and put it back in the Mac and it will work. Depends on how skilled you are with hacking around in the hardware and how much time and effort you want to put into it to test a long shot.

3
  • PRAM and SMC was my first shot. Than I loaded linux and in syslog got ata1 controller not found error. gparted didn't see drive either. Taking it out was also my thought, but damn apple for those special screws. What I'm interested in is if pcie of ssd in mac is standard one, if yes I could find a desktop computer and test it out there in that slot.
    – user15322
    Commented Apr 3, 2015 at 21:16
  • p.s. I already gave laptop back to previous owner. He gave me a moneyback.
    – user15322
    Commented Apr 3, 2015 at 21:17
  • Most Macs (tho this is changing) use standard SATA drives. There are exceptions (MacPro and Air, for example) that use PCIe. But lots of places online will tell you what kind of drive interface. Macsales.com sells kits for this that I have used before I usually just go there to find out. Commented Apr 3, 2015 at 23:48

You must log in to answer this question.