2

I have OS X Yosemite, it comes with default Apache 2 and PHP versions. I want to set up a development environment with older version of Apache (2.2) and PHP (5.3). I have a product set up running on different Linux and Windows machines which runs on these specific versions.

How can I downgrade Apache to 2.2 from 2.4 and PHP to 5.3 from 5.5? I don't want to use XAMPP or MAMP, as I have other glassfish settings to take care of.

  • Can you not use Homebrew? Or compile from source? – ecnepsnai Apr 2 '15 at 15:51

You must log in to answer this question.

Browse other questions tagged .