1

Okay, so I use Teamviewer to remote into this computer while at work, that might explain why the BSD process name corresponding to current thread is TeamViewer_Deskt, not sure. I was on today and it just booted me off, couldn't reconnect, got home and couldn't get anything to display on screen, tried rebooting, heard the boot up chime twice, then nothing. I removed the Radeon 5770 that I have installed and inserted original card, was able to get in although graphics were very choppy (Yosemite on MacPro 2,1 - not sure why it's listed at 1,1)

Any ideas? This is my first Mac, trying to get more familiar as we use them some at work. Computer has been working with no issues for a week or two now. Thanks for any help!

Anonymous UUID:       FAD912DB-7855-0A2D-7F9E-27D453EA8ECE

Tue Mar 31 10:57:05 2015

*** Panic Report ***
panic(cpu 3 caller 0xffffff800e96f8f5): "zalloc: zone map exhausted while allocating from zone ipc ports, likely due to memory leak in zone ipc ports (2487697920 total bytes, 15548112 elements allocated)"@/SourceCache/xnu/xnu-2782.10.73/osfmk/kern/zalloc.c:2521
Backtrace (CPU 3), Frame : Return Address
0xffffff814efe3c80 : 0xffffff800e92fe41 
0xffffff814efe3d00 : 0xffffff800e96f8f5 
0xffffff814efe3e30 : 0xffffff800e91de52 
0xffffff814efe3ea0 : 0xffffff800e91f443 
0xffffff814efe3ef0 : 0xffffff800e93650c 
0xffffff814efe3f10 : 0xffffff800ea057f5 
0xffffff814efe3fb0 : 0xffffff800ea36c58 

BSD process name corresponding to current thread: TeamViewer_Deskt

Mac OS version:
14C1514

Kernel version:
Darwin Kernel Version 14.1.0: Thu Feb 26 19:26:47 PST 2015; root:xnu-2782.10.73~1/RELEASE_X86_64
Kernel UUID: 270413F7-3B44-3602-894F-AC0D392FCF8E
Kernel slide:     0x000000000e600000
Kernel text base: 0xffffff800e800000
__HIB  text base: 0xffffff800e700000
System model name: MacPro1,1 (Mac-F4208DC8)

System uptime in nanoseconds: 359596876645515
vm objects:32342160
vm object hash entri:4488440
VM map entries:4116480
pv_list:56352768
vm pages:164629504
kalloc.32:1266048
kalloc.64:7596288
kalloc.128:7041024
kalloc.256:10018816
kalloc.512:5804032
kalloc.1024:2539520
kalloc.2048:2232320
kalloc.4096:2633728
kalloc.8192:6447104
mem_obj_control:1797312
sched groups:1057536
ipc ports:2487697920
semaphores:1190764320
threads:1483200
vnodes:33762000
namecache:4953120
HFS node:44922224
HFS fork:14381056
cluster_write:4558488
decmpfs_cnode:3878784
buf.512:1921024
buf.8192:44679168
ubc_info zone:9591648
vnode pager structur:4359160
Kernel Stacks:1916928
PageTables:181018624
Kalloc.Large:20830100

Backtrace suspected of leaking: (outstanding bytes: 569440)
0xffffff800e96fcf6
0xffffff800e920563
0xffffff800e94ec33
0xffffff800e98864d
0xffffff800e933f8c
0xffffff800e918a93
0xffffff800e9293bd
0xffffff800ea057f5

last loaded kext at 2559436988975: com.apple.filesystems.cd9660 1.4.4 (addr 0xffffff7f91128000, size 36864)
last unloaded kext at 41731561535145: com.apple.filesystems.cd9660  1.4.4 (addr 0xffffff7f91128000, size 32768)
loaded kexts:
com.apple.filesystems.smbfs 3.0.0
com.apple.driver.AudioAUUC  1.70
com.apple.filesystems.autofs    3.0
com.apple.iokit.IOBluetoothSerialManager    4.3.2f6
com.apple.driver.AppleUpstreamUserClient    3.6.1
com.apple.driver.AppleMCCSControl   1.2.11
com.apple.kext.AMDFramebuffer   1.3.0
com.apple.driver.AppleOSXWatchdog   1
com.apple.driver.AppleHDA   269.25
com.apple.iokit.IOUserEthernet  1.0.1
com.apple.AMDRadeonX3000    1.3.0
com.apple.Dont_Steal_Mac_OS_X   7.0.0
com.apple.driver.AppleHWAccess  1
com.apple.iokit.CSRBluetoothHostControllerUSBTransport  4.3.2f6
com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0
com.apple.kext.AMD5000Controller    1.3.0
com.apple.driver.AppleMCEDriver 1.1.9
com.apple.driver.AppleHV    1
com.apple.driver.AppleLPC   1.7.3
com.apple.driver.XsanFilter 404
com.apple.iokit.IOAHCIBlockStorage  2.7.0
com.apple.iokit.SCSITaskUserClient  3.7.3
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.BootCache 35
com.apple.driver.AppleUSBHub    705.4.2
com.apple.driver.AppleIntel8254XEthernet    3.1.4b1
com.apple.driver.AppleAHCIPort  3.1.0
com.apple.driver.AppleFWOHCI    5.5.2
com.apple.driver.AppleIntelPIIXATA  2.5.1
com.apple.driver.AppleUSBEHCI   705.4.14
com.apple.driver.AppleUSBUHCI   656.4.1
com.apple.driver.AppleACPIButtons   3.1
com.apple.driver.AppleRTC   2.0
com.apple.driver.AppleHPET  1.8
com.apple.driver.AppleSMBIOS    2.1
com.apple.driver.AppleACPIEC    3.1
com.apple.driver.AppleAPIC  1.7
com.apple.driver.AppleIntelCPUPowerManagementClient 218.0.0
com.apple.nke.applicationfirewall   161
com.apple.security.quarantine   3
com.apple.security.TMSafetyNet  8
com.apple.driver.AppleIntelCPUPowerManagement   218.0.0
com.apple.driver.AppleHIDKeyboard   176.2
com.apple.iokit.IOUSBUserClient 705.4.0
com.apple.driver.IOBluetoothHIDDriver   4.3.2f6
com.apple.kext.triggers 1.0
com.apple.iokit.IOSerialFamily  11
com.apple.driver.AppleSMBusController   1.0.13d1
com.apple.driver.DspFuncLib 269.25
com.apple.kext.OSvKernDSPLib    1.15
com.apple.iokit.IOAcceleratorFamily2    156.6.1
com.apple.iokit.IOSurface   97.0.1
com.apple.iokit.IONDRVSupport   2.4.1
com.apple.iokit.IOBluetoothHostControllerUSBTransport   4.3.2f6
com.apple.iokit.IOBluetoothFamily   4.3.2f6
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.kext.AMDSupport   1.3.0
com.apple.AppleGraphicsDeviceControl    3.8.6
com.apple.driver.IOPlatformPluginFamily 5.8.1d38
com.apple.driver.AppleHDAController 269.25
com.apple.iokit.IOGraphicsFamily    2.4.1
com.apple.iokit.IOHDAFamily 269.25
com.apple.iokit.IOAudioFamily   203.3
com.apple.vecLib.kext   1.2.0
com.apple.driver.AppleSMC   3.1.9
com.apple.iokit.IOFireWireIP    2.2.6
com.apple.iokit.IOSCSIMultimediaCommandsDevice  3.7.3
com.apple.iokit.IOBDStorageFamily   1.7
com.apple.iokit.IODVDStorageFamily  1.7.1
com.apple.iokit.IOCDStorageFamily   1.7.1
com.apple.iokit.IOATAPIProtocolTransport    3.5.0
com.apple.iokit.IOSCSIArchitectureModelFamily   3.7.3
com.apple.iokit.IONetworkingFamily  3.2
com.apple.iokit.IOAHCIFamily    2.7.5
com.apple.iokit.IOFireWireFamily    4.5.6
com.apple.iokit.IOATAFamily 2.5.3
com.apple.iokit.IOUSBFamily 710.4.14
com.apple.driver.AppleEFINVRAM  2.0
com.apple.driver.AppleEFIRuntime    2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.iokit.IOSMBusFamily   1.1
com.apple.security.sandbox  300.0
com.apple.kext.AppleMatch   1.0.0d1
com.apple.driver.AppleKeyStore  2
com.apple.driver.AppleMobileFileIntegrity   1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.DiskImages 396
com.apple.iokit.IOStorageFamily 2.0
com.apple.iokit.IOReportFamily  31
com.apple.driver.AppleFDEKeyStore   28.30
com.apple.driver.AppleACPIPlatform  3.1
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily    1.4
com.apple.kec.Libm  1
com.apple.kec.pthread   1
com.apple.kec.corecrypto    1.0
Model: MacPro1,1, BootROM MP11.005C.B08, 4 processors, Dual-Core Intel Xeon, 2 GHz, 10 GB, SMC 1.7f10
Graphics: NVIDIA GeForce 7300 GT, NVIDIA GeForce 7300 GT, PCIe, 8 MB
Memory Module: DIMM Riser A/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz, 0x802C, 0x39485446363437324A592D36363744354434
Memory Module: DIMM Riser A/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz, 0x802C, 0x39485446363437324A592D36363744354434
Memory Module: DIMM Riser B/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz, 0x0000, -
Memory Module: DIMM Riser B/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz, 0x802C, 0x39485446363437324A592D36363744354434
Memory Module: DIMM Riser A/DIMM 3, 2 GB, DDR2 FB-DIMM, 667 MHz, 0x02FE, 0x45424532314644344147464E2D36452D4520
Memory Module: DIMM Riser A/DIMM 4, 2 GB, DDR2 FB-DIMM, 667 MHz, 0x02FE, 0x4542453231464434414746442D36452D4520
Memory Module: DIMM Riser B/DIMM 3, 2 GB, DDR2 FB-DIMM, 667 MHz, 0x0000, -
Memory Module: DIMM Riser B/DIMM 4, 2 GB, DDR2 FB-DIMM, 667 MHz, 0x02FE, 0x4542453231464434414746442D36452D4520
Bluetooth: Version 4.3.2f6 15235, 3 services, 26 devices, 1 incoming serial ports
Network Service: Ethernet 1, Ethernet, en0
PCI Card: NVIDIA GeForce 7300 GT, Display Controller, Slot-1
Serial ATA Device: INTEL SSDSA2M080G2GN, 80.03 GB
Parallel ATA Device: OPTIARC DVD RW AD-7170A
USB Device: Bluetooth USB Host Controller
USB Device: USB-PS/2 Optical Mouse
FireWire Device: built-in_hub, Up to 800 Mb/sec
Thunderbolt Bus: 
  • What did you do to your Mac? is it 2.1 or 1.1 model?, What made you change the GPU card? What display resolution are you using in Teamviewer? and what version of Teamviewer is it? – Ruskes Mar 31 '15 at 23:58
  • Wikipedias's references e.g. cnet.com/news/… imply that the MacPro 1.1 or 2.1 can only be configured to run Mountain Lion (and thus Yosemite) if they have a non original graphics card e.g. Radeon 5770 so you are lucky it runs with the original card :) Which suggests you need to get another 5770 to test - or boot off a Lion disk and see what issues you have – Mark Apr 1 '15 at 0:14
  • Sorry, let me clear things up a bit. I have a 2.1 MacPro, not sure why it is showing as being 1.1. I changed the GPU card to 5770 because you have to have more RAM in graphics card than the original cards come with. It is not Mac flashed so I do not see anything until I am on the desktop. I swapped back to the old card so that I could see diagnostic information or see what was preventing the boot. I'm not sure of the display resolution, it is the newest version of TeamViewer. I will try booting into my Lion USB stick I created for install before upgrading, thanks. – Andrew Kolhoff Apr 1 '15 at 2:40
  • I tried formatting differently to avoid Wall of text but the double space for line break did not seem to work. – Andrew Kolhoff Apr 1 '15 at 2:44
  • General advice on troubleshooting kernel panics is here: apple.stackexchange.com/questions/199737/… Have you had a second event since this posting? – bmike Jan 26 '16 at 1:27

You must log in to answer this question.

Browse other questions tagged .