3

Quotation marks go to the top of the line in MS Word, like “this”. However, official EU text as well as some Dutch publications use quotation marks as follows:

Van Slingelandt: „We vinden het belangrijk dat gemaakte afspraken nagekomen worden.”

The opening quotation marks are at the bottom of the line. How do I get MS Word to do the same? Is there a setting in MS Word, or do I need to do something in the Apple/Mac environment?

  • Do you have Use Smart Quotes and Dashes enabled in Preferences -> Keyboard -> Text? – Mateusz Szlosek Mar 30 '15 at 11:24
4

On my (german) mac keyboard

  • I get „ when i press ALT + SHIFT + w
  • I get ” when I press ALT + SHIFT + 2
  • and I get “ when I press ALT + 2

On your keyboard this can be different depending depending on the language and/or setup. Another option I recently saw here could be as follows:

  • get „ when you press ALT + .
  • get “ when you press ALT + [

In order to find the right key combination it can be useful to turn on the keyboard viewer from "preferences > languages and text > input sources ..." as described here.

  • on a mac English International keyboard using option+shift+w+low-high+" gives: „low-high" – Tony M Aug 3 at 12:17
2

There is a setting in Word (which I thought was enabled by default) which is called "Smart Quotes" in the auto-correction part. Since I am not with the Mac at the moment, I do not know the exact location or wording, however.

NOTE: Smart Quotes depend on the spelling language you use at the cursor location. So, if the set language of the part of your document you are currently working on is set to US, it will use the upper quotes. If it is set to Dutch, it will use the correct ones for that language.

To make sure that the entire document is set to the correct language, highlight all text (Cmd+A), then choose the spelling language.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .