0

I finally decided to upgrade my Mac Mini HTPC (Mac Mini Server mid-2011) to Yosemite. I run the installer, says it's going to install, reboots, does the spinner for a bit, reboots again and I'm back at the login screen in Mavericks. If I login, it's like I never tried to install. No errors, no messages, just ... back in Mavericks.

I downloaded the installer a second time to see if the one I had was corrupted, same result. I scanned the console quickly and while there are messages there, nothing seems like a smoking gun to me.

Suggestions?

  • How long aprox. was the installation process? Did you save the Installer (made copy of it). What is your HTPC set up? – Ruskes Mar 29 '15 at 5:31
  • The first time I tried the installation, it was from a saved installer. The second time, I downloaded it fresh to see if it made a difference. It didn't. The HTPC is a Mac Mini Server mid-2011 hooked up to my TV, a Drobo, and an Apple wireless keyboard and magic trackpad. Next time I try, I'll time the elements. – Geoffrey Wiseman Apr 9 '15 at 3:50
  • that is definitely a new one :) – Ruskes Apr 9 '15 at 3:55
  • Ran it again, got to the the progress bar after reboot, watched it go for about five minutes (from about 45 minutes down to about 40 minutes remaining), went away, came back, and the Mavericks login screen is back. Don't know how far it got. Guess I'll have to watch longer next time. – Geoffrey Wiseman Apr 10 '15 at 4:04
  • Downloading installer yet again, hoping that it's been updated with 10.10.3 and maybe fixed whatever's not happy. – Geoffrey Wiseman Apr 10 '15 at 4:05
1

Please verify if your mac-mini is eligible for Yosemite update. Also, please run disk utility and check for permission errors. If these don't solve your issue, please take backup of your mac and try a fresh install of Yosemite.

  • Mac Mini Server, Mid-2011; seems to be compatible. – Geoffrey Wiseman Apr 9 '15 at 3:48
  • Checked and repaired permissions on boot drive. Not really that keen on backing up and clean installing -- may just leave it on Mavericks if it comes to that, at least for now. Or move it over to whatever comes after Yosemite. – Geoffrey Wiseman Apr 10 '15 at 4:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .