0

I have following problem: I have Boot Camp Windows 7 on my MacBook Pro (OS X 10.10.2). I observed, that I couldn't connect USB flash drives to that Windows system, so I installed all Boot Camp drivers from the Boot Camp Assistant. I copied them to a USB flash drive and installed them on the Windows 7 partition. The problem was, that when I connected a USB flash drive to my Windows 7 partition, it was recognized as Generic USB. I actually couldn't eject it anymore. I read somewhere that this error was caused due to a version of the Intel USB driver i had installed earlier. That's why I deleted the Intel USB driver in the control panel. Now I can't seem to connect USB flash drives at all. I tried to drag the drivers to the Windows 7 partition via VMware, but it didn't work. When I double-click on setup.exe, it won't start.

I have access to following programs or systems: VMware Fusion, Boot Camp Assistant, Windows 7, OS X partition.

How can I install the Intel USB drivers since I can't use an USB on my MacBook?

  • email it to yourself, or push it to Dropbox etc – Tetsujin Mar 28 '15 at 15:28
  • Beaten me to it! :-P – ScunnerDarkly Mar 28 '15 at 15:29
  • 1
    I'm trying to push the files to Dropbox and then install them from there on the win7 partition. Puuh 1.32 GB upload, I think I will go drink a coffee. I will let you guys know later how it went. Thanks for the replies anyway ;) – exhausend Mar 28 '15 at 15:49
  • 1
    What a waste of bandwidth! I'd temporarily mount the Windows volume Read/Write, copy the files over and then unmount it. – user3439894 Mar 28 '15 at 16:49
  • It worked, I could install it from the Dropbox folder. @user3439894 I used the internet from my school on a Saturday, so I guess it's ok. – exhausend Mar 28 '15 at 21:03
1

You could upload the drivers to a service such as Dropbox...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .