1

I currently have a OS X Snow Leopard installation and Windows 7 as a virtual machine on VMware Fusion 2.0. Has anyone tried to upgrade to Lion with a similar setup? Are there any problems or compatibility issues?

  • Yes, I also have the same issues: "VM Ware Fusion cannot connect to the Virtual Machine. Make sure you have the rights to run the program and to access all directories it uses and rights to access all directories for temporary files" I have checked the rights for the VM image files I use and gave all rights to any user. No change... :-( Could it have something to do with the user "Library" now being hidden in Lion? The VM Ware preferences file is in there... I tried removing it but the problem remains the same: VM Ware creates a new one... HELP!!! – user8405 Jul 26 '11 at 15:40
0

Here is your answer to that:

No, it is not supported.

Source:

http://roaringapps.com/app:61#post-31

  • Please see: meta.apple.stackexchange.com/questions/485/… – Jari Keinänen Jul 20 '11 at 19:51
  • Ok, updated it to reflect my understanding of that article. – Odinulf Jul 20 '11 at 19:52
  • Not that useful answer actually, obviously I already checked roaringapps. What I wanted to hear is whether there are some users with vmware fusion 2.0 that tried to actually run it on their lion machine. But in the mean time I'm switching over to VirtualBox...it's even open source and free, so.. – Juri Jul 21 '11 at 8:19
  • Ok, that's a good choice. – Odinulf Jul 21 '11 at 13:19
1

You need to purchase an upgrade to VMware Fusion 3.1.3. VMware Fusion 2.0 does not support Windows 7 as a virtual machine, and does not support Lion as a host. Period.

  • I actually switched over to Virtualbox. It's free and works just perfectly :) – Juri Aug 26 '11 at 5:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .