0

I have the iPhone 5s with iOS 8.2, and the fingerprint sensor suddenly stopped working. It worked fine earlier today and before.I had the fingerprint feature on since i got the phone when it came out with no issues until now. I deleted all of the fingerprints and tried to set them up again, but now it keeps saying that my fingerprint are unreadable. But a few times it makes it through the set up, but they will not work unlocking the phone. I tried resetting it a few times with no avail. Hoping someone here could help.

  • did you clean the screen, are there any scratches on it ? – Ruskes Mar 25 '15 at 3:51
  • Try sync; backup; restore - but I think it might be time to go see a Genius. – Tetsujin Mar 25 '15 at 17:28
1

The clip that holds the ribbon cable plug in Place on the home button has come lose allowing the plug to Free float in the socket. Open the phone being carful not to open It too far and snap the clip back in place, And never subject your phone to excessive Vibration like a bike Handlebar cradle. Close the phone and you are good to go.

0

Mine did that too. I thought it wasn't working as well. Took 4 times to finally set it up after upgrade. Realized it was just realllllly delayed. If you hold your finger longer it will unlock, etc. it's prob a bug I'd imagine and hope it will be resolved in 8.3 when it comes out in April. Cross your fingers. In the meantime don't give up on trying to set it up again. Just go slow with the setup and it dies take a while but it should work eventually. Hope this helps :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .