1

A few days ago I tried to uninstall an app and now it won't reinstall. It just comes up with this blank icon and I can't reinstall it. I've tried to reset and hard reset, installing the app from iTunes and it won't remove. I don't know what to do. Can someone help me? I have iFunBox too. It also won't remove from Storage Settings. Here is what the icon looks like:

1

Thanks for all the help guys. I did firgue it out. I had a copy of the.ipa flie on my pc of the app that was causing problems and I had to open ifunbox and install the app by selecting the flie on the computer and it worked and got rid of the blank icon.

0

Just restart your phone. It will be cleaned.

EDIT: Maybe try to Clean Cache or Memory Junk utilities within this free App :

https://itunes.apple.com/be/app/battery-doctor-must-have-battery/id615987910?l=fr&mt=8

  • I have. it wil not go away – shane Mar 24 '15 at 16:22
  • nope did not work – shane Mar 24 '15 at 16:31
  • @shane is your phone jailbroken? – Spotlight Mar 24 '15 at 16:36
  • never jailbroken in my life – shane Mar 24 '15 at 16:37
  • Any other suggestions – shane Mar 24 '15 at 17:51
0

Back up the phone. If it asks if you want to copy Apps do that as well.

once it is backed up, go into settings -> general -> reset -> erase all content and settings.

Once that is done (it will take maybe 5 minutes) plug it back into the computer, launch iTunes and restore from backup.

If rebooting, etc. did not work this should. It's an app that did not completely delete and all you can see of it is the blank icon.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .