-1

I have an ASUS RT-N65U using a custom firmware (3.0.3.7-075) from https://code.google.com/p/rt-n56u/downloads/list

So I can change SSID options for 2.5GHZ and 5GHZ but I can't connect to the 5GHZ variant. In my Mac says connection timeout. On my iPhone it immediately shows "can't connect".

I'm next to the router, because I'm testing so I don't know what else to do. I can change MTU, Channels, etc... Any suggestions?

  • 40MHz or 20? iPhones don't like 40, idk about Macs. – Tetsujin Mar 22 '15 at 18:32
  • The firmware or any other product designed or produced by this project may # contain in whole or in part pre-release, untested, or not fully tested works. # This may contain errors that could cause failures or loss of data, and may be # incomplete or contain inaccuracies. You expressly acknowledge and agree that # use of software or any part, produced by this project, is at Your sole and # entire risk. – Ruskes Mar 22 '15 at 19:34
  • yes, but even with the Factory Firmware dont work. Does it add value if I mention i'm in Mexico? – villancikos Jan 27 '16 at 18:23
1

When flashing custom firmware, you need to be very careful. Some firmwares can cause hardware-software communication issues, so when you think a setting has been changed, it may not have been. DO NOT send it in for repair. You've probably already voided the warranty. Try to go back to your original firmware and see if it works.

kernel issue diagram

Any communication errors will be present in the kernel.

EDIT: By the way, if your router has a USB port, try to see if there are any errors when you try to connect to the Internet that way.

  • In fact since the firmware was the original I had this problem. – villancikos Mar 22 '15 at 20:57
  • How did you flash the custom firmware? – Indraj Gandham Mar 22 '15 at 20:59
  • I don't remember exactly. But probably through telnet. Or usb. – villancikos Mar 22 '15 at 21:00
  • Try to find the stock firmware off the Internet and flash it. – Indraj Gandham Mar 22 '15 at 21:04
  • Why for? I installed this one on the first place because stock fmware wouldnt let me add a VPN – villancikos Mar 22 '15 at 21:05
0

try switching the channel to something < 149 on your 5ghz radio.

  • I tried, still no luck – villancikos Jan 27 '16 at 18:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .