0

Recently, when I am on a call that requires pressing a number on the keypad (for instance: to select an option or join a WebEx), I can press the appropriate button and I see the press respond and hear the tone, but the other end of the line does not recognize that the number was pressed.

I thought it was only WebEx, but two other calls did the same thing today (one of them being an Apple support call).

How can I fix/debug this?

I tried searching Google for "iPhone 6 numeric keypad not working" but came up empty. Is there another term I should use in my search?

  • 1
    The tone is not being "heard" on the other end of the line. The only time I have this trouble is when the wireless signal is on one bar or less. Improving your signal strength is the likely solution. – Tyson Mar 22 '15 at 14:54
  • 1
    I have the same exact issue, it only occurs when I dial certain numbers. It is very irritating as I use my phone for work a lot, luckily a lot of times I've found work arounds. Have webex call me, or try a different webex number, and others I have to wait through all the prompts. I know its not answer, but there are a couple work arounds. Also I'm using an iphone 7 plus on 11.4. – Christian Geeds Geeding Aug 6 '18 at 14:36
-1

As an update, I have not had this happen since upgrading my phone to iOS 10, so I can only assume that it was a bug with previous versions of the operating system.

Aside from that, I have not found a "solution".

  • Why the downvotes? After a year and a half, I don't have a "solution" except to upgrade and I thought that might be helpful to others. Should I provide more info (I'm not sure there is any)? SE recommends against deleting questions so I didn't want to do that. Let me know how to do better and I will. – Topher Fangio Nov 25 '16 at 23:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .