1

I have wine 1.6.2 installed currently through brew running Yosemite 10.10.2. I would like to simultaneously have an older version of wine on my machine to run a program that does not work with newer versions of wine. The version of wine I need is not available through brew versions wine so I will need to build from source if possible. I need to try with a number of versions of wine from before version 1.2. Can this be done and how do I make both versions of wine available and prevent naming conflicts etc. ?

  • When asking questions such as this it might be helpful if you include both the OS X version you're using and what version of Wine you're wanting to install. – user3439894 Mar 21 '15 at 19:06
  • The latest OS X version that supports Wine 1.2 is Leopard. – user3439894 Mar 21 '15 at 23:08
  • @user3439894 Thanks for the info. This is gonna be interesting :) – user119052 Mar 22 '15 at 14:40

You must log in to answer this question.

Browse other questions tagged .