2

Trying to use an application in fullscreen mode, but if I move the pointer just a little too far when trying to select things at the top of the display the menu bar drops down instead.

Is there a way to disable this, either in per-app settings or from a particular monitor/display?

Using OS X 10.10.x

  • ctrl+fn+F2 (you need the fn if your F keys are not enabled) – Ruskes Mar 19 '15 at 21:56
  • @Buscar웃 - thanks, but that looks like it makes the bar appear permanently. Is there a way to disable the mouseover to drop down the menu? – Bart Silverstrim Mar 19 '15 at 21:57
  • No, you cannot disable the menu bar appearing. – tubedogg Mar 20 '15 at 7:20

You must log in to answer this question.

Browse other questions tagged .