Instead of From: listing { "Name" } and showing up on recipients email as such, I would like to only have the email address shoe up so the above would be - { ,xxx@yyyy.zz }.

I have three domains I send and receive from I would like to keep one of them private, without my name showing.

Thanks iciarch


Mail (menu) > Preferences... > Accounts > select the target account and under Account Information in the Full Name: field put the email address not the full name.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged .