0

I noticed in Yosemite, Messages has two menu options under the View menu, "Make Text Smaller" and "Make Text Bigger." But unfortunately neither option does anything at all. Is this a bug? Do I have something in my settings preventing this from working?

  • In Messages, choose Messages > Preferences, click General, then move the “Text size” slider to the right. – Ruskes Mar 18 '15 at 17:10
  • @Buscar웃 I don't see a slider anywhere. But I did find the font options and that works, thanks! I wonder why the menu options don't work. – CaptSaltyJack Mar 18 '15 at 17:27
  • No slider here, and only 4 fonts available: System Font Regular 13, 'Default', Palatino 12 and Optima 12. Key presses and View menu options do not change font size. 'Default' font appears to be the System Regular Font 13. – IconDaemon Mar 18 '15 at 18:02
  • I guess the Apple support article is inaccurate. – CaptSaltyJack Mar 18 '15 at 18:18
0

In Yosemite Messages.app, selecting Text size: Other... brings up the Fonts picker window, which lets you select any font and size you desire:

enter image description here

Once you choose the font you want, it appears in the Text size selector:

enter image description here

0

Under 10.10.2 when you're typing inside a message to be sent those menu options function and increase/decrease the size of messages that appear above the text input. The text input itself doesn't actually change text size though.

In Messages > Preferences there's a slider that does the same thing.

Messages General Preferences

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .