1

I have an iMac running Mavericks that was previously administered by the user, and it still requires a FileVault password when the system is rebooted, however FileVault is off. At some point FileVault was turned off as well as the OS updated from 10.6.8 to 10.9. What order all that was done in, no one knows, so I don't know if that had something to do with it. To make sure that the GUI wasn't lying to me, I ran a diskutil cs list and got the following:

+-> Logical Volume Family 6E9BE6ED-BE68-41F1-A186-144D5A75B625
        ----------------------------------------------------------
        Encryption Status:       Unlocked
        Encryption Type:         None
        Conversion Status:       NoConversion
        Conversion Direction:    -none-
        Has Encrypted Extents:   No
        Fully Secure:            No
        Passphrase Required:     No
        |

How do I turn off the prompt at boot?

  • 1
    try running "fdesetup sync" in terminal and reboot. – tron_jones Mar 18 '15 at 14:04
  • 1
    Are you sure you don't have a firmware password? – Jules Mar 18 '15 at 14:45
  • @tron_jones that didn't do it, still the same. – John Frank Mar 18 '15 at 14:48
  • @Jules yes, that was one of the first things I checked. Firmware password is off. – John Frank Mar 18 '15 at 15:05
  • You could try the tutorial from this link: derflounder.wordpress.com/2011/11/23/… – Jules Mar 18 '15 at 15:36
1

Reset the PRAM, or click the Apple logo and choose "Start-up disk."
Pick Macintosh HD and it'll boot proper.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .