Instead of "from" showing (Name,Name)blablabla@hjgy.xxx - just show blablabla@hjgy.xxx.

Only want my email address to show on certain outgoing emails from certain servives, ex. show Name and email address from Verizon service but (no name) email address only when sent from Gmail service.



Mail (menu) > Preferences... > Accounts > select the target account and under Account Information in the Full Name: field put the email address not the full name.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .