0

Equinux VPN Tracker 6 won't start on Mac OS X Yosemite. When starting up, a message says

Unable to load kernel extension

And invites you to restart, but to no avail.

Needless to say, I don't want to give them € 50 to upgrade to version 8 for the sake of a new UI. And I find their licensing policy (upgrade or perish) very unfriendly.

Any idea on how to get it to run?

  • Just who in their good mind would want to down vote this question? – VH-NZZ Mar 17 '15 at 17:21
0

As read here, Yosemite won't load kernel extensions that aren't signed by an authorized kext (kernel extension) developer (at this stage, the protectionism of Apple no longer astonishes me).

The workaround is to turn your OS X into a kernel extension developer mode by adding this to the nvram parameters:

sudo nvram boot-args="kext-dev-mode=1"

After rebooting, VPN Tracker 6 launched and connected trouble-free.


@Equinux and their greedy licensing policy: I am so very glad that you did not get my €€€. Your message "VPN Tracker 6 is out–of-date" with either Quit or Upgrade to version 8 shows how much your company is run by dinosaurs still stuck in the 90s of Microsoft of sorts.

  • @Downvoter: care to comment? – VH-NZZ Mar 17 '15 at 10:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .