2

As of version 15.7.1, MS OneNote requires OSX 10.10: Yosemite. But company policy prevents me from upgrading to Yosemite.

Any idea how I can download an older version of OneNote that is still Mavericks Compatible?

  • This version is the commercial version to work with an outlook.com account - do you have a 365 version? – user128495 May 19 '15 at 17:33

You must log in to answer this question.

protected by Community May 19 '15 at 17:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged .