I did a full restore on my iPad the other day and right before the end with error 6 on iTunes saying it couldnt contact the update server (even though it did it the first 3 times fine) and now my iPad can only boot into DFU mode... If I try to restore now I just get an error saying: "iTunes Could not contact the iPad software update server because you are not connected to the internet". I ping gs.apple.com, it just times out. I have looked in my hosts file, nothing in there. I have even tried it on a machine thats never even gone near my iPad before and it still does the same...

I have tried several different VPNs incase my ISP is blocking the connection, still no. I have tried Google DNS servers, still no. Any ideas?

Both machines I have tried are Macs running the very latest version of iTunes both on Mountain Lion. The iPad is 4th gen by the way. I should also mention, theres no firewall enabled on either machine and my router has never caused a problem with such things before.

  • 1
    are you sure gs.apple.com responds to pings? I can traceroute it but not ping it – Tetsujin Mar 13 '15 at 17:43
  • Yup, same here. – James Heald Mar 13 '15 at 18:38
  • 1
    Do you have the full download already? Just trying to actually do the restore & authorise? ipswdownloader.com would give you an actual Apple DL location to use with an external downloader otherwise – Tetsujin Mar 13 '15 at 19:14
  • @Tetsujin Tried that too, I just get an error that it couldn't contact the update authorisation server – James Heald Mar 13 '15 at 22:38
  • Purely guessing now - but things to perhaps try. 1) wifi at Starbucks etc, see if it's your home connection [assuming you have a lappy not a Mac Pro] 2) if home wifi, try wired. 3) reboot modem/router/any & all network hardware, from 'outside' inwards. 4) take it to an Apple Store ...[sorry, bad list but best I can think of] – Tetsujin Mar 13 '15 at 23:21

Did this happen on March 11? Many of Apple's login services went off line for several hours. If it happened because of that, they might fix it for you for free.

  • Nope, tried yesterday and today still no:( – James Heald Mar 13 '15 at 18:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .