0

When I attach my video camera (for the purpose of importing some clips into FCP-X) I noticed that spotlight is indexing the camera (which does show up as an external disk when I connect it, via the USB cable) I'm pretty sure that there is some contention between spotlight trying to index these files and FCPX trying to import them. Is there a way to stop Spotlight from indexing the attached disk?

  • possible duplicate of Spotlight: Don't Index a Volume The other answer has several command line options to disable spotlight as desired. – bmike Jul 18 '11 at 16:15
  • Interesting. I wonder if one can use Terminal to write a file on the camera? Or would the camera delete extra files? – GEdgar Jul 18 '11 at 16:24
3

System Preferences > Spotlight > Privacy

Add your camera once and it should be remembered.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .