3

I'm using the beta of the new Outlook 2016. When I try to add my own exchange account I constantly get the dialog telling me the server is being redirected. So then I tried to use the 'import' feature and grab the database from my Outlook 2011.

However! Once I hit the install button, I get this error: "the data contains an exchange 2010 SPP1 or older account". I can import the emails.. but I can't get the exchange server to sync. Is the company that supplies my exchange behind on their updates?

1

Unfortunately, according to this article Office 2016 only supports Exchange 2010 SP2 or higher: http://machow2.com/review-office-2016-mac-beta/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .