I have a late 2011 Macbook Pro and I had Mavericks, which ran just fine, but I upgraded to Yosemite after hearing some good reviews. I didn't back it up in time machine. It made my laptop extremely slow and glitchy, it's practically unusable now. I followed this http://www.macworld.co.uk/how-to/mac-software/revert-back-mavericks-from-yosemite-3581872/ to try to downgrade back to Mavericks, and I believe I successfully made a bootable Mavericks Install Drive. Everything worked just as it should have, I shut down my computer, pressed alt while turning it on, and chose the USB drive. It loaded for a few moments but then in place of the apple symbol, it just showed a prohibited symbol (circle with slash through it).

I tried to repair the drive in disk utility but I had no luck. If anyone could help me figure out a solution or find an alternative I'll be very grateful!

  • is the usb drive partition scheme set to GUID? – Hefewe1zen Mar 4 '15 at 12:09
  • @Hefewelzen Yes, it is. – John Mar 4 '15 at 23:22

I've had mixed success using that bootmaker utility. Try Apple's instruction here


Assuming a) the 'install osx mavericks' file is in the Applications folder and b) your USB drive is named MyVolume, open Terminal and run this command.

sudo /Applications/Install\ OS\ X\ Mavericks.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume --applicationpath /Applications/Install\ OS\ X\ Mavericks.app

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .