1

When I mouse over a phone number in Safari, it is now a link which tries to call via Skype. I can't see any option within Skype or Safari to disable this. How do I do this?

I'm using latest versions: Safari 8.0.3 and Skype 7.5.

Edit: There is no extension in my Safari for this:

1

You must had installed that plug in at one time.

Open your Safari web browser and go to Preferences.

Click Extensions in the menu bar.

Uncheck the Enable Skype Click to Call box.

  • I don't see it there, see my updated question for screen clip. – guptron Mar 2 '15 at 2:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .