2

I've tried following every instruction available to prevent my desktop mac from receiving my text messages or notifications that texts are being sent or received and can't get it taken care of so far. I want to completely disable the feature on my desktop. Does anyone know how/if this can be done?

1

Launch Messages. Go to Messages > Preferences. Click on Accounts. Then, click on your Apple ID and deselect "Enable this account". It will keep all messages from going from and to your Mac.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .