2

Is there a way to prevent TextEdit from changing the file extension on a file that I open it with, or at least prompt me?

Example:

  1. Open somefilename.yyy
  2. Save becomes somefilename.rtf

I have looked through TextEdit preferences without finding a setting.

3

Try with making the file to an Plain text file. It's under the Format tab (not in preferences).

Have you taken a look at this?

Apple support page

  • @AndroidAddict I just tried myself and it worked. I converted the text file to plain text and saved it as .yyy. If you right click on your file and select Show info. What file extension does it say? Remember to uncheck the "Hide file extension" box. – Dempa Feb 25 '15 at 22:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .