0

I created a text file with a specific extension:

Vendor_0408_Product_3008.idc

It displays in finder link this:

enter image description here

and BASH like this:

-rw-r--r--@  1 raven  staff    1903 Feb 19 10:31 Vendor_0408_Product_3008.idc.rtf

with a .rtf extension. In Finder, I went to preferences/advanced and made sure that "Show all filename extensions" is checked:

enter image description here

But it still does not display the extension?!

Please advise.

3

Be sure the file's own metadata is not set to hide the file extension. Right-click or control-click the file in Finder and check the setting in the "Name and Extension" area. enter image description here

1
  1. Select the file in Finder and select "Get Info" cmd + I.
  2. Click on the "Name & Extension" option in the Get Info window.
  3. Uncheck the "Hide Extension" option.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .