3

This error code pops up in a dialog on my MBP with 10.10.2 and doesn't go away until I restart. I tried quitting all open applications but it still didn't go away. It wouldn't even let the system restart so I had to do a hard power off (long press power button). Does anyone know what this is about ?

  • What are you doing when the error appears? Does it appear at random, or can you reproduce it at will? – IconDaemon Feb 19 '15 at 17:35
  • At random... Not doing anything specific – Saad Farooq Feb 19 '15 at 17:37
2

I found this to be an error code generated from Synergy. I was having the same exact issue. Same error with a dialogue box that gave me no indication where it was coming from. After a little bit of time on Google I found a few bug reports submitted concerning the error and Synergy. Once I tried to interact with Synergy I found that it was basically frozen. So I fired up my Activity Monitor and force quit the application. Once I did that everything was fine. The Error finally went away.

I haven't looked into the Synergy logs or anything, so I can't exactly tell you what in Synergy caused the error, I just know Synergy is the culprit.

Just for reference, I'm using a MacBook Air running 10.10.3

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .