2

A strange thing happen to my chrome web browser, and I don't know why, I hope you can help me.

In my chrome tabs the bootswatch symbol appears in the tab icon even when I'm not in the bootswatch website!!

enter image description here

I have already uninstalled the chrome browser using the AppCleaner.app, and I also checked if I had some weird extension installed.

I really don't know why this happens, it is strange. I am programming in ruby on rails and I have browsed and tried bootswatch, but I don't know why this has affected my browser!

Any help?

Edit1:

Even when I search for something the icon is there in the tab

enter image description here

enter image description here

Edit2:

Even in my tablet I have the icon!

enter image description here

Edit3:

If I delete this file: macosxssd/Users/mario/Library/Application Support/Google/Chrome/Default/Bookmarks

or this file macosxssd/Users/mario/Library/Application Support/Google/Chrome/Default/Favicons

It disappear in both devices, but It is temporary. The files are generated again.

Edit4:

Search for bootswatch in my computer:

enter image description here

1

Clear your cache. Settings->advanced->clear browsing data. Make sure you select Clear Cache from 'beginning of time'. Restart browser.

Also, fyi, the favicon cache file is here, you can may try deleting that and restarting the browser. The steps above would essentially do the same thing: /Library/Application Support/Google/Chrome/Default/Favicons

7
  • The clear cache didn't work, but it worked with the "Also" option that you pointed me. Thanks a lot @Hefewelzen! – marcpt Feb 19 '15 at 12:59
  • It was temporary, It is there again, and even in my tablet. – marcpt Feb 22 '15 at 13:35
  • 1
    Does this happen from a different internet connection? – Hefewe1zen Feb 22 '15 at 14:04
  • Yes, both in my home internet connection, and in other different internet connections. – marcpt Feb 22 '15 at 14:11
  • 1
    If you clear the cache as mentioned, then go to a different network, does it come back? I suspect your router or gateway is somehow injecting this information (and possibly other, malicious information). – Elliott Feb 22 '15 at 21:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .