1

My wife's iPad 1 will no longer log into website accounts e.g. Amazon when using mobile safari, it just refreshes back to the log in page. She can get into these sites through the google app though and I can get into her accounts on mobile safari my iPad 2.

It sounds like some sort of safari file corruption so all I can think of, and have tried without success, is to do a complete restore from iTunes.

Anyone have any ideas ?

0

Try: Clearing cache, cookies and history. (Perhaps this is overkill, but it is effective.) Try: Checking to make sure that: Javascript and Cookies are enabled. Try: Resetting your preferences.

  • embarrased to say I didn't look at that. I cleared cache but also noticed it was set to never accept cookies so put that to "visited" and it all works. – Visitor82 Jul 11 '11 at 23:07
  • Cool. Good to know that you got that working. – Odinulf Jul 12 '11 at 14:22
2

Have you tried clearing the safari cache and cookies from the settings app -> safari section?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .