2

My USB modem has issues so my Mac doesn't recognize it. I created an ad hoc wifi hotspot on my Windows 7 laptop with WPA2 encryption and shared the internet. My Macbook Pro sees the wireless network but when I enter the password I get a connection failed warning. I tried connecting also with my iPhone and before I entered the password I got a messag/e that "MyWirelessNetwork" is not connected to the internet. How can I solve this issue

  • Does it work if you set up sharing with WEP (just for testing)? – nohillside Feb 16 '15 at 10:16
  • no, the issue is the same – NSologistic Feb 16 '15 at 12:31
  • bmike's answer looked good. Did it help? – D A Vincent Oct 30 '15 at 20:10
1

The first step is to run the Wireless Diagnostic from the Mac since it's easy. There are iOS diagnostics, but you'll have the best luck determining why OS X won't connect to the network. From there, the iPhone issue will likely be solved, but if not you'll have a smaller problem to solve.

Option click your WiFi icon in the menu bar (place it there in network settings if it's absent) and then select Wireless Diagnostics.

0

yeah sure you can,read the tutorial below, it exactly helps you out http://www.techtweetz.com/how-to-create-wifi-hotspot-on-windows-7-8-1-10/

  • what part of that will help someone that's already created a hotspot but can't get it to integrate with their iPhone? – bmike Sep 12 '15 at 16:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .